postheadericon Лоудер для майнкрафт 1.5.2



LiteLoader 1.11.2/1.10.2 (Lightweight Mod Loader)

LiteLoader 1.11.2/1.10.2 is a lightweight mod bootstrap designed to provide very basic loader functionality for mods which don’t need to modify game mechanics. It is designed to run alongside Minecraft Forge and Forge Mod Loader (FML) and LiteLoader mods will virtually never conflict with Forge mods.

Лоудер для майнкрафт 1.5.2

  • Simple, easy-to-use client modding API. perfect for client-side mods like Mini Maps, Chat Tools, and other HUD mods.
  • Bytecode-based event injection system which provides super-efficient event handling, and can be easily extended by mods as necessary
  • Compatibile with Minecraft Forge and FML thanks to dynamic injection
  • Built-in mod version validation which allows LiteLoader to identify and load only valid mods – no more crashes caused by accidentally loading out-of-date mods
  • Easy to install and compatible with all launchers supporting the Mojang Tweak System (launchwrapper)
  • Extensible “LiteAPI ” core allows more complex APIs such as BlazeLoader to be built on top of LiteLoader
  • Sleek in-game user interface provides mod management, mod configuration panels, error reporting and in-game log viewer

Оставить комментарий

Вы должны авторизоваться для отправки комментария.